Return to GAF Converter

GAF compatibility breaks in Unity version-2018 onwards

General questions about GAF Converter

GAF compatibility breaks in Unity version-2018 onwards

Postby Anuj Saini » January 23rd, 2019, 11:20 am

Hi All,

We are using GAF Converter (version -5.9 and Unity version-2017.2.1f1) and we didn't find any issues with the GAF animations.It's fine.Recently ,we upgraded unity version 2017.2.1f1 to unity version 2018.2 .20f1 and found issue regarding the GAF compatibility.Around 50% GAF lost support and just crashing and quitting the unity editor.

We are stuck in this.Please give us some fix .Is there any new update of GAF converter coming to support unity 2018.2.20f1 onwards.

Thanks,
User avatar
Anuj Saini
 
Posts: 2
Joined: January 3rd, 2017, 11:12 pm

Re: GAF compatibility breaks in Unity version-2018 onwards

Postby Alexey Finkilshtein » January 24th, 2019, 1:40 pm

Hi,

Please provide us with unity project example contains these issues so we can check it on our side and try to help you.

Thanks.
User avatar
Alexey Finkilshtein
 
Posts: 429
Joined: May 21st, 2014, 6:53 am

Return to GAF Converter

Who is online

Users browsing this forum: No registered users and 1 guest