Return to Starling Playback Library

Lost filter when use bitmap font

Questions related to Starling playback library should be asked here.

Lost filter when use bitmap font

Postby Lê Huy Hùng » January 4th, 2016, 11:36 pm

I have a textfield and i add a glow filter to it. When i display text by bitmapfont in code, the filter is lost, please see my demo at the below link

http://www.mediafire.com/download/6s262 ... Mobile.rar
User avatar
Lê Huy Hùng
 
Posts: 61
Joined: July 3rd, 2015, 8:32 pm

Re: Lost filter when use bitmap font

Postby vadym.mitin » January 5th, 2016, 5:43 am

Hi,

Thanks for reporting the problem. We already fixed it. Please update library from master. And let me know if you find any issue with the fix.

Thanks
User avatar
vadym.mitin
 
Posts: 254
Joined: December 4th, 2013, 8:00 am

Re: Lost filter when use bitmap font

Postby Lê Huy Hùng » January 5th, 2016, 7:19 am

Hi, problem is solved, thank, but still exist a small issue. This is my output, src\com\catalystapps\gaf\display\GAFTextField.as:237:Warning: return value for function 'applyFilter' has no type declaration. Of course, this is not an error :D
User avatar
Lê Huy Hùng
 
Posts: 61
Joined: July 3rd, 2015, 8:32 pm

Re: Lost filter when use bitmap font

Postby vadym.mitin » January 5th, 2016, 7:31 am

Yeah I see, fixed
User avatar
vadym.mitin
 
Posts: 254
Joined: December 4th, 2013, 8:00 am

Return to Starling Playback Library

Who is online

Users browsing this forum: No registered users and 2 guests