Return to Starling Playback Library

Starling 2.1 library (Release Candidate)

Questions related to Starling playback library should be asked here.

Starling 2.1 library (Release Candidate)

Postby Sergey Ionov » March 2nd, 2017, 11:57 am

Hi All,
The release candidate library supporting Starling 2.1 is now available!
Dear developers, please test it out with your projects. If you find any issues, please be sure to post to the forum here or send me an email directly at sergey.ionov@gafmedia.com so we can fix those out before the final release.

In a nutshell, we added stencil masks (textures), fixed filters and switched to FilterChain.
You would need to use Starling 2.1 and Feathers 3.1. For your convenience, we put those in the Lib folder.

Here is the link on Github:
https://github.com/CatalystApps/Starlin ... arling_2.1

Thanks.
User avatar
Sergey Ionov
 
Posts: 14
Joined: May 23rd, 2016, 4:14 am

Return to Starling Playback Library

Who is online

Users browsing this forum: No registered users and 1 guest